Skip to content

Minio container image requires access with credentials #79

Description

@rtaniguchi

Running on OpenShift nodes that were not cached with the old version of the container raises an error due to the lack of permissions in quay.io.
The following error is raised when the container image is pulled with a simple deployment:

unable to pull image or OCI artifact: pull image err: initializing source docker://quay.io/minio/minio:RELEASE.2023-06-19T19-52-50Z: reading manifest RELEASE.2023-06-19T19-52-50Z in quay.io/minio/minio: unauthorized: access to the requested resource is not authorized; artifact err: get manifest: build image source: reading manifest RELEASE.2023-06-19T19-52-50Z in quay.io/minio/minio: unauthorized: access to the requested resource is not authorized

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    No labels
    No labels

    Type

    No type

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions