Running on OpenShift nodes that were not cached with the old version of the container raises an error due to the lack of permissions in quay.io.
The following error is raised when the container image is pulled with a simple deployment:
unable to pull image or OCI artifact: pull image err: initializing source docker://quay.io/minio/minio:RELEASE.2023-06-19T19-52-50Z: reading manifest RELEASE.2023-06-19T19-52-50Z in quay.io/minio/minio: unauthorized: access to the requested resource is not authorized; artifact err: get manifest: build image source: reading manifest RELEASE.2023-06-19T19-52-50Z in quay.io/minio/minio: unauthorized: access to the requested resource is not authorized
Running on OpenShift nodes that were not cached with the old version of the container raises an error due to the lack of permissions in quay.io.
The following error is raised when the container image is pulled with a simple deployment:
unable to pull image or OCI artifact: pull image err: initializing source docker://quay.io/minio/minio:RELEASE.2023-06-19T19-52-50Z: reading manifest RELEASE.2023-06-19T19-52-50Z in quay.io/minio/minio: unauthorized: access to the requested resource is not authorized; artifact err: get manifest: build image source: reading manifest RELEASE.2023-06-19T19-52-50Z in quay.io/minio/minio: unauthorized: access to the requested resource is not authorized